Repository Forums Support WooCommerce Extended Coupon Features PRO eached the maximum number of domains for this key

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #18088
    jennifersponge
    Participant

    Receiving the following message on my installed plug-in:
    You had reached the maximum number of domains for this key. You will not receive automatic updates. Please enter a valid licence key here.

    What does it mean and what do I need to do in order to fix this?

    Thank you.

    #18093
    Soft79
    Keymaster

    First of all your license has expired, so please renew it.

    That message occurs if you’re trying to use the license on multiple domains. The license is currently enabled for a *.wpengine.com domain, are you trying to activate on another domain, maybe?

    #18094
    jennifersponge
    Participant

    Hello,

    Thanks for your response. I did not originally purchase or set up the plug-in, so I did not know I had to re-license it yearly. Does it say where it expires somewhere in the plug-in’s dashboard (just curious).
    I will re-license it.

    The license MAY have been added to another site, but that site has since been deleted. There is only the single site now.

    Once I re-license, will the notification go away?

    #18095
    Soft79
    Keymaster

    You can view license details or extend the license at Your Account-page. You can remove the wpengine activation if you wish to activate the license to a different domain. If you wish we can also do this for you.

    #18097
    jennifersponge
    Participant

    OK, I renewed the license. However, I am still showing the same error. The plug-in is copied over anytime I backup my site to my Staging server. I disabled my plug-in and I am still getting the same error: You had reached the maximum number of domains for this key. You will not receive automatic updates. Please enter a valid license key here.

    #18098
    Soft79
    Keymaster

    I deactivated the *.wpengine.com license, please try again.

    #18099
    jennifersponge
    Participant

    Thanks. I just tried to update and I got the following:

    Update failed: Download failed. Forbidden

    I checked for more details and the changelog for the plug-in said: Warning: This plugin has not been tested with your current version of WordPress.

    I am running wordpress 5.8.1 using Woo Commerce Version 5.8.0 and running ProShop Theme Version: 2.0.16
    By WooCommerce.

    Can you advise as to why it is not updating?

    Also, may I use this license on my staging website? I would like to do that because I run any updates to plug-ins these first, rather than my live site.

    Thanks!

    Jennifer

    #18103
    Soft79
    Keymaster

    You can use it on staging, just don’t enter any license details.
    You should be able to download now. You can ignore the ‘tested up to’ warning, we don’t update this field at every WC update.

    #18105
    jennifersponge
    Participant

    Is there anyway I can try the updated plug-in on my staging site first to check things out before I do it on my live/production site?

    Thanks!

    #18109
    Soft79
    Keymaster

    You can always download the plugin from your account page. Or enter the production domain name in the license details of the staging site.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.